Discussion:
errore taf pregeo 9 , però...
(troppo vecchio per rispondere)
phileas
2006-07-10 14:22:13 UTC
non sembra lo stesso dei post che ho letto fin'ora.
In pratica , un rilievino senza tante pretese tre striminziti fiduciali
( due su uno stesso foglio ) con stazione totale e solo punti battuti (
righe 2 ) , il tutto elaborato con software a parte che mi restituisce
un accettabile scarto tra misurate e taf ( nell'ordine dei centimetri )
.
Caricato il libretto su pregeo 9 per allestire la proposta succede il
disastro.
Sebbene nella taf i pf siano presenti con le coordinate esatte ( due
con quota , il terzo no ) dopo l'elaborazione vengono attribuite
coordinate assurde con differenze nelle misurate nell'ordine dei
4/5cento metri ...ci sto impazzendo da giorni ma non sono riuscito a
capire da dove nasce il problema.
Originariamente il software mi trasferisce il libretto nella forma con
i dati angolo or , angolo ver , dist. inclinata e altezza mira.
Ho provato con i dati in forma dist.or. e dislivello ma il risultato
non cambia.
La cosa strana è che alla prima elaborazione era tornato tutto
perfettamente , ma in fase di allestimento della proposta si è
impallato il pc ...
Ho addirittura cambiato macchina importando il libretto sul notebook
che aveva l'archivio "pulito", ma niente da fare , rimane l'errore dei
pf che in base ai diagnostici sono ...da tutt'altra parte.
Avete qualche idea ?
Grazie
Rosco
2006-07-10 14:26:45 UTC
"phileas" <***@tin.it> ha scritto nel messaggio news:***@p79g2000cwp.googlegroups.com...
non sembra lo stesso dei post che ho letto fin'ora.
In pratica , un rilievino senza tante pretese tre striminziti fiduciali
( due su uno stesso foglio ) con stazione totale e solo punti battuti (
righe 2 ) , il tutto elaborato con software a parte che mi restituisce
un accettabile scarto tra misurate e taf ( nell'ordine dei centimetri )
.
Caricato il libretto su pregeo 9 per allestire la proposta succede il
disastro.
Sebbene nella taf i pf siano presenti con le coordinate esatte ( due
con quota , il terzo no ) dopo l'elaborazione vengono attribuite
coordinate assurde con differenze nelle misurate nell'ordine dei
4/5cento metri ...ci sto impazzendo da giorni ma non sono riuscito a
capire da dove nasce il problema.
Originariamente il software mi trasferisce il libretto nella forma con
i dati angolo or , angolo ver , dist. inclinata e altezza mira.
Ho provato con i dati in forma dist.or. e dislivello ma il risultato
non cambia.
La cosa strana è che alla prima elaborazione era tornato tutto
perfettamente , ma in fase di allestimento della proposta si è
impallato il pc ...
Ho addirittura cambiato macchina importando il libretto sul notebook
che aveva l'archivio "pulito", ma niente da fare , rimane l'errore dei
pf che in base ai diagnostici sono ...da tutt'altra parte.
Avete qualche idea ?
Grazie

gli sqm.... dagli un'occhiata... vedi se stanno nellordine di 0,05 - 0,10
controlla l'est media
non mi viene in mente altro

R.
phileas
2006-07-10 14:37:05 UTC
Post by Rosco
gli sqm.... dagli un'occhiata... vedi se stanno nellordine di 0,05 - 0,10
controlla l'est media
non mi viene in mente altro
R.
l' est media è corretta , riguardi gli SQM non ne ho accennato perchè
adesso non ho qui i dati , ma a memoria si tratta di numeri...alti ,
insomma spropositati.
Quello che non capisco è :
se nel libretto è indicata la misura diretta del PF e NON ci sono
righe 8 , e nella TAF le coordinate sono giuste , perchè
l'elaborazione mi fa sballare il tutto ?
Ci deve essere un errore macroscopico , ma ho ricontrollato tutto varie
volte e non l'ho trovato ancora.
Oppure c'è un bug nel pregeo ( o che novità :-( ) ma non capisco
cosa lo fa scattare.
bah !
Grazie comunque
Rosco
2006-07-10 14:49:58 UTC
Post by Rosco
gli sqm.... dagli un'occhiata... vedi se stanno nellordine di 0,05 - 0,10
controlla l'est media
non mi viene in mente altro
R.
l' est media è corretta , riguardi gli SQM non ne ho accennato perchè
adesso non ho qui i dati , ma a memoria si tratta di numeri...alti ,
insomma spropositati.
Quello che non capisco è :
se nel libretto è indicata la misura diretta del PF e NON ci sono
righe 8 , e nella TAF le coordinate sono giuste , perchè
l'elaborazione mi fa sballare il tutto ?
Ci deve essere un errore macroscopico , ma ho ricontrollato tutto varie
volte e non l'ho trovato ancora.
Oppure c'è un bug nel pregeo ( o che novità :-( ) ma non capisco
cosa lo fa scattare.
bah !
Grazie comunque

percaso... hai inserito una lettura di un punto in comune su due stazioni e
su una hai sballato???
oppure hai letto un Pf da una stazione, e nel libretto l'hai messo su di
un'altra???
Ti conviene stampare il libretto controllare le singole letture dalle
singole stazioni sui singoli punti.... l'errore (probabilmente) è li....
R.
Albert.one
2006-07-10 15:00:26 UTC
Post by phileas
l' est media è corretta , riguardi gli SQM non ne ho accennato perchè
adesso non ho qui i dati , ma a memoria si tratta di numeri...alti ,
insomma spropositati.
Ricontrolla le battute sulle stazioni e sui punti in comune ( i
ribattuti), controlla di non averli rinominati accidentalmente,
controlla eventuali righe 4 e 5.
Controlla la funzione che ti esporta nel formato Pregeo, verifica se
accidentalmente sono stati cambiati dei parametri.
Post by phileas
se nel libretto è indicata la misura diretta del PF e NON ci sono
righe 8 , e nella TAF le coordinate sono giuste , perchè
l'elaborazione mi fa sballare il tutto ?
Se hai errori negli sqm l'errore potrebbe essere nelle letture sulle
stazioni o sui punti in comune.
Post by phileas
Ci deve essere un errore macroscopico , ma ho ricontrollato tutto varie
volte e non l'ho trovato ancora.
Oppure c'è un bug nel pregeo ( o che novità :-( ) ma non capisco
cosa lo fa scattare.
bah !
Grazie comunque
A volte più gli errori sono grossolani e meno si notano.

Se vuoi postarmi il libretto posso dargli un'occhiata.

Ciao, Albert.one
phileas
2006-07-10 19:15:03 UTC
Post by Albert.one
Ricontrolla le battute sulle stazioni e sui punti in comune ( i
ribattuti), controlla di non averli rinominati accidentalmente,
controlla eventuali righe 4 e 5.
Controlla la funzione che ti esporta nel formato Pregeo, verifica se
accidentalmente sono stati cambiati dei parametri.
Ciao Albert
è la prima cosa che ho fatto , inoltre non ho righe di allineamento e
squadri
e nemmeno punti ribattuti.
Post by Albert.one
Se hai errori negli sqm l'errore potrebbe essere nelle letture sulle
stazioni o sui punti in comune.
A volte più gli errori sono grossolani e meno si notano.
infatti , dopo tre giorni di passione l'ho lasciato lì a decantare
:-)
stasera ci ridò un occhiata e se non trovo nulla , magari approfitto
della tua offerta
Post by Albert.one
Se vuoi postarmi il libretto posso dargli un'occhiata.
ciao e grazie
fabio.it
2006-07-10 15:08:18 UTC
Post by phileas
Sebbene nella taf i pf siano presenti con le coordinate esatte ( due
con quota , il terzo no )
prova a cambiare a tutti e 3 la quota e porta il valore a 9999, att. 4.
Però devi farlo sull'archivio dei fiduciali non sul libretto.
Provare non costa niente.
phileas
2006-07-10 19:16:23 UTC
Post by fabio.it
Post by phileas
Sebbene nella taf i pf siano presenti con le coordinate esatte ( due
con quota , il terzo no )
prova a cambiare a tutti e 3 la quota e porta il valore a 9999, att. 4.
Però devi farlo sull'archivio dei fiduciali non sul libretto.
Provare non costa niente.
proverò anche questo.
Grazie a tutti comunque , vi dirò ( spero presto ) dov'era l'inghippo
gabry
2006-07-10 21:04:05 UTC
che sistema operativo hai? con wind98 crea dei problemi. verifica
l'elaborazione con un sistema operativo almeno win2000.

a volte mi e' capitato di elaborare dei libretti senza mettere l'indicazione
dei punti fiduciali e venivano elaborati senza problemi. poi mettendo il
suffisso dei fiduciali mi davano errori madornali. esportato lo stesso
libretto ed elaborato con il win2000 mi andava tutto a posto.

prova.

saluti
phileas
2006-07-11 04:51:07 UTC
Post by gabry
che sistema operativo hai? con wind98 crea dei problemi. verifica
l'elaborazione con un sistema operativo almeno win2000.
xp sp2
Post by gabry
a volte mi e' capitato di elaborare dei libretti senza mettere l'indicazione
dei punti fiduciali e venivano elaborati senza problemi. poi mettendo il
suffisso dei fiduciali mi davano errori madornali. esportato lo stesso
libretto ed elaborato con il win2000 mi andava tutto a posto.
ho provato , ed effettivamente trattati come anonimo punto osservato
vanno al loro posto....
se invece li chiamo pfxx/yyyy/wwww si sballa tutto
nel libretto non ho le righe 8 e nella TAF le coordinate sono
corrette...non capisco perchè.
Ciao e grazie
Roberto
2006-07-11 14:02:51 UTC
Forse penso di aver capito, ripeto Forse :

1) hai assegnato lo stesso nome a PF diversi;

oppure, ma qui non dovrebbe sballarti niente:

2) l'archivio TAF ultimo che hai caricato su Pregeo
è sballato, con PF che hanno le coordinate fuori di +- 100 metri
(è capitato a me, l'AdT in cui lavoro aveva modificato il Pf origine del
comune ((coord. N=0; E=0)): risolto il problema ricaricando un vecchio
archivio TAF di due mesi prima).

Fammi sapere.

Ciao Roberto
.........ho provato , ed effettivamente trattati come anonimo punto
osservato
vanno al loro posto....
se invece li chiamo pfxx/yyyy/wwww si sballa tutto
nel libretto non ho le righe 8 e nella TAF le coordinate sono
corrette...non capisco perchè.
Ciao e grazie
gabry
2006-07-11 20:08:12 UTC
se hai risolto tanto meglio altrimenti potresti provare a fare questo:
1)nel menu' a tendina dell'archivio punti fiduciali entri in gestione punti
fiduciali.

2)dentro al menu' gentione punti fiducialiselezioni uno alla volta i vari punti
oggetto del tuo rilievo.

3)quando selezioni un punto ti compaiono le coordinate i dati altimetrici ecc.
Mi e' capitato, a volte, diavere dei PF senza la materializzazione.

4) a questo punto, se il punto ha la materializzazione la cancelli, archivi il
punto modoficato e ti dovrebbe comparire la lettera "N" sia nel campo
riferimento sia nel campo descrizione. Naturalmente se non c'e' il valore
"quota" la inserisci.

5)fai l'operazione per tutti i punti.

esci dalla gentione fiduciali rientri nella modifica del libretto salvi in modo
tale da rielaborare il libretto e a questo punto dovresti essere a posto. Forse.

saluti
phileas
2006-07-13 13:03:29 UTC
Post by gabry
1)nel menu' a tendina dell'archivio punti fiduciali entri in gestione punti
fiduciali.
aggiornamento...non ho risolto.
Ho fatto tutte le verifiche ( errori grossolani , diteggiatura , taf ,
ecc.ecc. ) provato tutti i trucchetti ( quote fiduciali a 99999 o 9999
) cancellato e riscritto la taf , caricato il libretto senza e con
righe 8 in tutte le possibili variabili , da 4 pc ...mi arrendo.
Oggi porto il libretto dall'esperto pregeo del catasto sperando trovi
lui qualcosa che a me è sfuggito , o che almeno si trovi una soluzione
che mi permetta di presentarlo.
Che frustrazione
grazie a tutti , vi saprò dire.
phileas
2006-07-13 13:04:45 UTC
...dimenticavo...tolte le informazioni altimetriche , lo stesso
librettto su prego 8 va benissimo.
Ma dov'è il problema ?
fabio.it
2006-07-13 13:11:02 UTC
Post by phileas
...dimenticavo...tolte le informazioni altimetriche , lo stesso
librettto su prego 8 va benissimo.
Ma dov'è il problema ?
prova a postarlo, vedi se con copia/incolla si riesce a vederlo sto libretto
Albert.one
2006-07-13 15:35:17 UTC
Post by fabio.it
prova a postarlo, vedi se con copia/incolla si riesce a vederlo sto libretto
Si, a questo punto siamo un po tutti curiosi di vederlo !!!

Albert.one
phileas
2006-07-13 16:07:20 UTC
Post by Albert.one
Si, a questo punto siamo un po tutti curiosi di vederlo !!!
Albert.one
ehm...mi dovrei vergognare a dirlo , ma dato il meritevole impegno con
cui siete stati disposti ad offrirmi aiuto faccio pubblica ammenda ...e
mi sputtano da solo.

Non so come , ma è successo che tra una elaborazione e l'altra si è
cancellata una riga tipo 1 , ovvero era saltata una stazione.
Sul primo pc in cui avevo effettuato l'elaborazione con pregeo 8 la
riga c'era e quindi tutto andava bene.
Considerando che il libretto consiste in una lunga sequela di stazioni
e pochissimi punti battuti , nella mia caparbia revisione continuavo a
leggere il libretto senza rendermene conto , saltando a piè pari la
riga mancante .
Essendo una stazione della poligonale di passaggio , i punti del
rilievo , battuti tutti a monte di quella stazione avevano la geometria
esatta , mentre i fiduciali erano tutti sballati.
Elementare , Watson ....solo che io non sono Sherlok Holmes.
Grazie a tutti e scusate la perdita di tempo causata.
phileas
2006-07-13 16:28:24 UTC
phileas ha scritto:

...e comunque questo è un libretto sfortunato !
Elaborazione perfetta , diagnostici ok , proposta di aggiornamento a
posto , ma quando vado a predisporre il pdf ( verifica di
approvabilità ) mi salta fuori la beffa : sulla base degli elementi
analizzati il tipo non risulta approvabile ...ma come ???
Cos'altro vuole da me ?
perchè relazione tecnica assente o con errori di formattazione ? è un
errore bloccante ?

...qualcuno ha una zappa ?
GeoCat
2006-07-13 17:05:11 UTC
Post by phileas
...e comunque questo è un libretto sfortunato !
Elaborazione perfetta , diagnostici ok , proposta di aggiornamento a
posto , ma quando vado a predisporre il pdf ( verifica di
approvabilità ) mi salta fuori la beffa : sulla base degli elementi
analizzati il tipo non risulta approvabile ...ma come ???
Cos'altro vuole da me ?
perchè relazione tecnica assente o con errori di formattazione ? è un
errore bloccante ?
E' un errore bloccante perchè la relazione tecnica con pregeo 9 e'
obbligatoria....
Se l'hai redatta, probabilmente ci sono caratteri non validi (tipo "e", "a",
"i" accentate).
Verifica, e se ci sono, sostituiscile con i corrispondenti caratteri senza
accento e usa l'apostrofo.

-----
Cordialità
GeoCat
phileas
2006-07-13 17:21:53 UTC
Post by GeoCat
E' un errore bloccante perchè la relazione tecnica con pregeo 9 e'
obbligatoria....
Se l'hai redatta, probabilmente ci sono caratteri non validi (tipo "e", "a",
"i" accentate).
Verifica, e se ci sono, sostituiscile con i corrispondenti caratteri senza
accento e usa l'apostrofo.
ecco , la relazione c'è ma non viene agganciata...la seleziono ,
aggiorno il libretto ma il messaggio seguente è sempre quello.
Nessun carattere non valido , però visto la meschina figura precedente
la posto , non si sa mai...
6| ***** Relazione Tecnica *****
|
6| Con il presente tipo si fraziona cielo terra ente urbano per
|
6| trasferimento diritti.
|
6| Vista la particolare conformazione del lotto e dei fabbricati
|
6| adiacenti non e' stato possibile rilevare interamente la particella
|
6| inferiore ai 2000 mq.
|
6| La proprieta' non ha richiesto operazioni di rimessa di confine.
|
6| Si sono rilevati ai fini dell'inquadramento i punti vertice
|
6| materializzabili in loco.
|
6| ***** Fine Relazione *****
|
phileas
2006-07-13 17:50:15 UTC
phileas ha scritto:

miracolooo
FINE DELLA TELENOVELAS
non so perchè ma dopo vari tentativi la relazione è stata accettata
ed ho potuto proseguire con la creazione della stampa di presentazione.
Mannaggia !
Grazie a tutti di nuovo

Rosco
2006-07-13 13:39:53 UTC
"phileas" <***@tin.it> ha scritto nel messaggio news:***@35g2000cwc.googlegroups.com...

...dimenticavo...tolte le informazioni altimetriche , lo stesso
librettto su prego 8 va benissimo.
Ma dov'è il problema ?

probabilmente hai sbagliato la lettura di un angolo zenitale.....